Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info

The MailUp Extension for Magento requires a MailUp account version 8.2.1 or above. If you are not already a customer, sign up for a free trial! If you are an existing customer, but have a version older than 8.2.1, please contact us.

Image Added

Using the MailUp Extension for Magento

...